<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The Murders in Memory Lane: Remembering Henry Kane | Mulholland Books</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.mulhollandbooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.mulhollandbooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; The Murders in Memory Lane: Remembering Henry Kane Comments Feed" href="https://www.mulhollandbooks.com/books/the-murders-in-memory-lane-remembering-henry-kane/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mulhollandbooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.mulhollandbooks.com/_static/??-eJytkMFuwyAQRH+oGDBgw6HqtyzsOkZZQ2Swqvx9XUvJuYdeR2/eSCO/HyKXxAdSk6k1ibl1Gbmmu+Acd9ifsvUn07DlMpzAhzwbqZZOpcu+0nb2Vkgr9U4nCT2ny/PKRMudhqDBKrSLQdCjcqCBlr8YRaz1Lm57PR4ycf4l4pEZrwmm0sQabwKYBdYNcmnDArMBHaLDtPgQjJ31jNYCjIs3I+n/Wd0OXiszFLzYNkRSQHOaop2Mj36MHgI5O9mEDhW+7/vaPrXzygRv1fwDZhOFVQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.mulhollandbooks.com/_static/??-eJyNjEEKwjAQRS/UdFqoti7Eo5QwCXE0mQlOQvH2tgUXboq79+G9D0s2KFw8F0jV5FgDscLDl2zxCUlcjV5B7/blnXXuvSNxaFG1geN6JkZQQbLRRAmiP6NNxP+8rMqXN/2Wrv1pPA+XqR+7DzsPRqg=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mulhollandbooks.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkWUWACWKIK0='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.mulhollandbooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mulhollandbooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mulhollandbooks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mulhollandbooks.com/books/the-murders-in-memory-lane-remembering-henry-kane/" />
<link rel='shortlink' href='https://www.mulhollandbooks.com/?p=500028' />
<link rel="alternate" type="application/json+oembed" href="https://www.mulhollandbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mulhollandbooks.com%2Fbooks%2Fthe-murders-in-memory-lane-remembering-henry-kane%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mulhollandbooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mulhollandbooks.com%2Fbooks%2Fthe-murders-in-memory-lane-remembering-henry-kane%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.mulhollandbooks.com/xmlrpc.php">			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"mulholland-books","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Murders in Memory Lane: Remembering Henry Kane" />
<meta property="og:url" content="https://www.mulhollandbooks.com/books/the-murders-in-memory-lane-remembering-henry-kane/" />
<meta property="og:description" content="Henry Kane’s pretty much forgotten these days, with all his work out of print.  You can Google him, as I did, and you’ll unearth a great deal of information that way, some of it true.  And you can …" />
<meta property="article:published_time" content="2010-11-22T12:00:28+00:00" />
<meta property="article:modified_time" content="2020-01-21T13:47:59+00:00" />
<meta property="og:site_name" content="Mulholland Books" />
<meta property="og:image" content="http://farm1.static.flickr.com/166/391404188_cccd426c1c.jpg" />
<meta property="og:image:width" content="416" />
<meta property="og:image:height" content="314" />
<meta property="og:image:alt" content="kaddish 2" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Murders in Memory Lane: Remembering Henry Kane" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mulhollandbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.mulhollandbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mulhollandbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.mulhollandbooks.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-500028 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1716075753" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1716075753" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1716075753" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1716075753" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1716075753"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-76019309" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-76019309" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-76019309" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-76019309" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-76019309"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1005299133" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1005299133" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1005299133" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1005299133" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1005299133"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-2122628739" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2122628739" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2122628739" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2122628739" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2122628739"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1185667155" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1185667155" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1185667155" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1185667155" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1185667155"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-438050722" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-438050722" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-438050722" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-438050722" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-438050722"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-1928856517" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1928856517" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1928856517" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1928856517" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1928856517"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-2042602161" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2042602161" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2042602161" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1790517192" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1790517192" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1790517192" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-270749511" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-270749511" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-270749511" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1965619767" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1965619767" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1965619767" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-98404799" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-98404799" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-98404799" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/video-home/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1490383762" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1490383762" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1490383762" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1490383762" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1490383762"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1331601081" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1331601081" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1331601081" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1331601081" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1331601081"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header mulholland-books">
	
<div class="site-header__top" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/mulhollandbooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/mulhollandbooks" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/mulhollandbooks/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																		</ul>

	<h2 class="site-header__branding">
				<a href="https://www.mulhollandbooks.com/">
				<div class="site-header__desktop-logo site-header__logo--mulholland-books">
		<img src="https://www.mulhollandbooks.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/mulholland-books.png" alt="mulholland-books logo"/>
	</div>
		<div class="site-header__mobile-logo site-header__logo--mulholland-books">
		<img src="https://www.mulhollandbooks.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/mulholland-books.png" alt="mulholland-books logo">
	</div>
			</a>
	</h2>
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.mulhollandbooks.com/">
		<label class="site-search__label" for="search-form-5e3670979b6b2">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5e3670979b6b2" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
<div class="menu-mulholland-books-menu-container"><nav class="site-header__nav"><ul id="menu-mulholland-books-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/imprint/little-brown-and-company/mulholland-books/page/meet-mulholland/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet Mulholland">Meet Mulholland</a><span id="expand-site-header__sub-menu-152220709" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-152220709" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-152220709" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-152220709" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-152220709"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/imprint/little-brown-and-company/mulholland-books/page/meet-mulholland/mulholland-press-room/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Press Room">Mulholland Press Room</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/landing-page/mulholland-contact-us/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact Us">Contact Us</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.mulhollandbooks.com/imprint/little-brown-and-company/mulholland-books/page/ebooks/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="eBook Originals">eBook Originals</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div></header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don’t miss news from Mulholland Books</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don’t miss news from Mulholland Books</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="03cd7fc9b3" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.mulhollandbooks.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.mulhollandbooks.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.mulhollandbooks.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<div class="mc-field-group input-group">
				<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
				<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
				<h3 class="mailchimp-options__sub-header">Newsletters</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
					<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
					<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
					<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
					<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
					<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
					<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
					<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
				</ul>
			</div>
			<div class="mc-field-group input-group">
				<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
				<ul class="mailchimp-options__interest-groups">
					<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
					<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
					<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
					<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
					<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
					<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
					<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
					<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
					<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
					<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
				</ul>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>
			<div id="content" class="site__content">
				
<main>
	<article class="article-content__wrapper">
		<header class="post__header">
			<h1>The Murders in Memory Lane: Remembering Henry Kane</h1>
		</header>

					<header class="post__meta">
				<span class="post__byline">
									</span>
			</header>
		
		<div class="post__content">
			<p><img class="alignright size-full wp-image-457" src="https://i1.wp.com/www.mulhollandbooks.com/wordpress/wp-content/uploads/2010/11/petergunn.jpg?resize=418%2C278" alt="" width="418" height="278" data-recalc-dims="1" />Henry Kane’s pretty much forgotten these days, with all his work out of print.  You can Google him, as I did, and you’ll unearth a great deal of information that way, some of it true.  And you can find copies of his books on eBay and Amazon and other used-book sources.  He wrote over sixty novels, and while none of them hit any bestseller lists, there were enough copies printed so that some survive.</p>
<p>He was born in 1918, earned a law degree, but if he ever practiced the profession he gave it up when he found he could make a living with a typewriter.  He wrote a great deal over the years for radio and television, and probably created the series “Martin Kane, Private Eye,” which had a good run on both media.  The Blake Edwards TV show, “Peter Gunn,” was clearly inspired by Kane’s series of books about one Peter Chambers, though Kane never got any official credit.</p>
<p>I read his stories in <em>Manhunt</em>, and his books, when I began trying to write crime fiction of my own.  In the first or the third person, Kane wrote with no apparent effort and produced narrative that was sophisticated, amusing, and urbane.  I haven’t read anything of his in ages, and the books I once owned have long since moved on to other owners, but I remember having enjoyed them all.</p>
<p>I came to know him through our mutual agent, another Henry&#8212;Henry Morrison.  I spoke with Henry Morrison recently, and learned that it was at HK’s urging that HM opened up shop as an agent back in the mid-Sixties.</p>
<p>HM had decided to part company with Scott Meredith, for whom he’d worked for almost ten years, and was planning to sign on as an editor at a paperback house.  He said as much to Kane, who took him out to dinner and told him he was making a mistake and wasting years of great experience.  He should open his own agency, Kane said, and that way he’d be doing what he was best suited to do, and working for himself, and would no doubt blossom as an excellent agent.</p>
<p>And would Kane go with him?</p>
<p>“No,” said Henry Kane.  “Because you might not make it, and then where would I be?  But set up on your own, and get yourself some clients, and if you’re still in business a year later, <em>then</em> I’ll go with you.”</p>
<p>And that’s what happened.  Henry Morrison became a successful agent, and after a year Henry Kane became his client, and never left.  I met Kane a couple of times when we were both visiting HM’s office to drop off a manuscript or pick up a check, and in the early 70’s we got to know each other.  I was living on 22 acres outside of Lambertville, New Jersey, and had a fourth-floor walkup studio on West 35<sup>th</sup> Street between Fifth and Sixth Avenues that I used for writing and adultery.  (I was far more successful at the former pursuit, and wrote several books there, including <em>Ronald Rabbit is a Dirty Old Man </em>and <em>Chip Harrison Scores Again</em>.)  Henry Kane lived on Long Island&#8212;Lido Beach, if memory serves&#8212;and spent Monday through in an apartment on 34<sup>th</sup> Street west of Ninth Avenue.</p>
<p>I paid a few visits to his <em>pied-a-terre</em>, and had some good conversations.  He took his work seriously, and insisted that each page be perfectly typed before he went on to the next one.  He began the work day by swallowing a Dexamil capsule, and after a certain number of hours at the typewriter he’d pour himself a little Scotch to soften the edge of the speed.  He’d sit there typing and chain-smoking and sipping Scotch until the day’s work was done, and then he’d go out for dinner and a night on the town.</p>
<p>Uh, don’t try this at home.</p>
<p><span id="more-500028"></span><br />
<a title="liquor by rj.roush, on Flickr" href="http://www.flickr.com/photos/35179967@N07/3563867669/"><img class="alignright" src="https://i0.wp.com/farm3.static.flickr.com/2478/3563867669_c1ed9779f9.jpg?resize=351%2C500" alt="liquor" width="351" height="500" data-recalc-dims="1" /></a>At one point, according to Kane, his wife began to worry that his lifestyle was going to kill him.  She got him to go to a doctor, who put him through a thorough physical.  When the results were in, the three sat down together, and Mrs. Kane waited for the doctor to put the fear of God into her husband.</p>
<p>“I understand you drink,” the doctor said.</p>
<p>“Scotch,” said Kane.</p>
<p>“How much?”</p>
<p>“About a quart a day.  Sometimes more, if I make a night of it.”</p>
<p>“And you smoke cigarettes.”</p>
<p>“A couple of packs a day.”</p>
<p>“And you take Dexedrine.”</p>
<p>“As prescribed,” said Kane.  “A pill every morning.  Sometimes, but not often, a second pill as a sort of pick-me-up.”</p>
<p>The doctor looked thoughtful.</p>
<p>“Tell him,” said Kane’s wife.  “Tell him what he’s doing to himself.  Tell him he absolutely has to stop.”</p>
<p>“Ah,” said the doctor.  “Well, Mr. Kane, I have to say you’re in perfect health.  I wouldn’t recommend your regimen to anybody else, but it seems to be serving you well.”</p>
<p>That, at least, is how Kane recounted the incident to me, with enormous glee.  I suspect what the doctor said was more along the lines of <em>Well, it hasn’t killed you yet</em>&#8212;but one hears what one wants to hear.</p>
<p>But I’ll say it again:  Don’t try this at home.</p>
<p>#<br />
There are two stories Henry Kane told me that have no bearing on his work, and are in no way instructive to young writers.  But they’re the reason I chose him as the subject for this column&#8212;along with the fact that he was far too entertaining a writer and far too engaging a gentleman to be entirely forgotten.</p>
<p>Kane was in his early fifties when I got to know him, and some years previously his father had died.  And ever since then, Kane had heard footsteps.</p>
<p>Not all the time, to be sure.  But every now and then he would hear someone pacing the floor overhead, walking back and forth, back and forth.  At first he’d thought there was in fact someone up there, but it even happened when he was on the top floor, or sitting home in an otherwise empty house.  It became clear that he was hearing these footsteps, and there were no feet responsible.</p>
<p>He also discovered that other people didn’t hear them.  He most often heard them when he was alone, but sometimes there would be other people present, and they couldn’t hear the footsteps, not even after he’d called them to their attention.</p>
<p>He spoke about this to a woman who asked him a few questions, established that Kane was a Jew and the son of a Jewish father, and that he’d never heard the footsteps until after his father’s death.  “Well, the footsteps are your father,” she told him.  “His soul  can’t rest until someone says Kaddish for him.  You haven’t done that, have you?”</p>
<p>No, Kane said.  He hadn’t.  He didn’t believe in any of that mumbo-jumbo.</p>
<p>“Fine,” she said,  “You don’t have to believe in it.  Just get your ass to a synagogue and say the prayer when the time comes.  It’s in Hebrew&#8212;well, Aramaic, actually&#8212;but it’s transliterated, so you just read it.”</p>
<p>“And if I do that?”</p>
<p>“Then the footsteps will stop.”</p>
<p>“That’s ridiculous.”</p>
<p>“So try it.  What have you got to lose?”</p>
<p>But he wouldn’t.</p>
<p>His was a curious sort of obstinacy.  It’s not that he didn’t believe her suggestion would work.  He was the one telling the story, and it was evident to me that he figured she was right, that he could get the footsteps to stop by spending a few minutes muttering something incomprehensible in a dead language.  And he did indeed want those footsteps to stop.</p>
<p>But not enough to part with his own principles, whatever exactly they may have been.  If he did it, and if it worked, well, then where would he be?  So the elder Kane went on pacing, and Henry went on hearing him.</p>
<p>Did I mention that he was a Taurus?</p>
<p>#<br />
Henry knew a lot of people, and traveled in sophisticated circles.  While he was hardly a matchmaker, he sometimes introduced one friend to another, thinking they might enjoy each other’s company.  And, of  course, sometimes it worked out and sometimes it didn’t.</p>
<p>He told me about a woman friend of his he’d been in touch with some years earlier.  He knew she’d had a few dates with a friend of his we’ll call Gordon, and asked her how things were going between them.</p>
<p>“Let me just say this,” she said.  “You know how they say you can’t have too much of a good thing?  Well, it just so happens they’re wrong.”</p>
<p>He asked her what she meant.</p>
<p>“Gordon,” she said, “is a real Frenchman, if you get my drift.  But that’s the only language he speaks, and he doesn’t shut up.”</p>
<p>“Oh,” said Henry.</p>
<p>“Left to his own devices,” she said, “he would not stop until his partner was dead, and maybe not even then.”</p>
<p>“Oh.”</p>
<p>“Now this is a real sweet guy,” she said, “and good–looking, and fun to be with.  A nice dresser, and good manners.  And for the first twenty minutes or so in the feathers, it was clear we were sexually compatible.  And then it became clear that we were not.”</p>
<p>“Oh.”</p>
<p>“A real sweet guy,” she said.  “But not for me.”</p>
<p>Henry thought that was pretty interesting, and added it to his file of sexual lore.</p>
<p>Then not long after he was talking to a male friend who’d had an affair with a prominent actress we’ll call Lorraine.  “Oh, that’s over,” the friend told him.  “She’s a nice woman, enormously talented, and damned attractive.  But it’s just no good in the sack.”</p>
<p>“She doesn’t enjoy sex?”</p>
<p>“<em>Au contraire, mon frere Henri</em>.  She loves it.  Can’t get enough of it.”<br />
“Then&#8212;”<br />
“She only wants one thing,” the friend confided, “and she doesn’t want it to end.  She wants to be&#8212;how shall I put this?&#8212;the <em>piece de resistance</em> at the banquet.”</p>
<p>“Oh.”</p>
<p>“Not that she’s not a suitable object for that sort of veneration,” he said.  “But one doesn’t want to spend hours on end kneeling in homage, as it were.”</p>
<p>“Hours, eh?”</p>
<p>Henry mulled this new nugget of information, and in the course of the next several days he made two phone calls.  The first was to his friend Gordon.</p>
<p>“There’s a woman I think you’d really enjoy,” he said.  “Her name’s Lorraine.  She’s a few years older than you, but I don’t see why that should be a problem.  Why don’t you give her a call, see if the two of you hit it off?”</p>
<p>The second call was to Lorraine, whom he didn’t know as well as he knew Gordon, but whom he’d met a few times and felt comfortable calling.  “There’s a fellow I know named Gordon,” he told her, “and I think he’s going to call you for a date.  I have a strong hunch the two of you would be good together, so why don’t you give it a shot and see how it goes?”</p>
<p>And that, said Henry Kane to me, perhaps ten years after those phone calls, is how Gary Morton met Lucille Ball.</p>
<p>#<br />
<img class="alignright" src="https://i0.wp.com/www.austinpost.org/files/articles/lucy%20and%20gary%20morton.jpg?resize=297%2C365" alt="" width="297" height="365" data-recalc-dims="1" />I know, I know.  It’s an outrageous story.  And there’s no way to confirm it.  Wikipedia tells us that the two met while Ball was rehearsing <em>Wildcat</em> prior to its Broadway opening, and that a fellow cast member introduced the two of them.  And maybe that’s what happened, and maybe it’s not.</p>
<p>The principals themselves are long gone&#8212;I wouldn’t dream of recounting the story otherwise&#8212;and we’re free to believe it or not, as we prefer.  I figure it’s true, but maybe that’s just because I want it to be true.  I’ll tell you, it adds a certain something to watching reruns of <em>I Love Lucy.</em></p>
<p>#<br />
Toward the end of our acquaintance, Henry Kane wrote a novel with some sort of espionage element in it.  A hardcover house contracted to publish it, and then Something Went Wrong.  Someone from one of the intelligence agencies visited Kane’s publisher, and the book essentially disappeared.</p>
<p>Now it seems to me that there was once a time when I knew the book’s title, and I may even have read it, but on this point my memory is spotty and not to be trusted.  I <em>think</em> the book was actually published, but can’t even be certain of that.  What I do recall is that Kane was desperate to know who was responsible for its suppression, and why, and so on.  And he couldn’t figure out how to learn what he wanted to know.</p>
<p>I suggested he ask himself what his detective, Peter Chambers, would do in such a situation.  Or another character, ex-Inspector MacGregor.  Figure out who they’d call, and what they’d say, and how they’d solve the puzzle, and then do just that.</p>
<p>I don’t think he could see what I was getting at.  The characters he wrote could operate in that world, and do so with great panache, but he couldn’t even put himself into it in his imagination.  He went on railing at Fate, and never did learn who’d put the kibosh on his book, or why.</p>
<p>#<br />
Toward the end, Henry Kane published a series of erotic suspense novels for Lancer, with titles like <em>The Shack Job, The Glow Job, The Escort Job, </em>and<em> The Tail Job. </em>I think he ghosted at least one Ellery Queen paperback, and his last novel seems to be <em>The Little Red Phone, </em>published in 1982.</p>
<p>It must have been sometime in the early 80’s that he died.  I had lost track of him by then, and had changed agents myself, so he was long gone by the time I had word of his death.  And I’ll be damned if I can find out when it was that he died.</p>
<p>Henry Morrison doesn’t remember.  “All I know is it was a really long time ago,” he told me recently.  He added that Kane’s widow had since died, and that their daughter had moved and his attempts to contact her had been unsuccessful.</p>
<p>I got in touch with a woman I’d met through Kane, an old girlfriend of his, but she too had long-since lost touch with <a title="kaddish 2 by Spinning_Pixel, on Flickr" href="http://www.flickr.com/photos/spinningpixel/391404188/"><img class="alignright" src="https://i0.wp.com/farm1.static.flickr.com/166/391404188_cccd426c1c.jpg?resize=416%2C314" alt="kaddish 2" width="416" height="314" data-recalc-dims="1" /></a>him.  She couldn’t furnish his date of death, and while she was at it she cast doubt on his official date of birth; she figured he wasn’t above taking off a few years, and that he was most likely born not in 1918 but in 1908.  And she put me in touch with another old girlfriend of Henry’s, with whom I had a perfectly lovely conversation, but she didn’t know when he died, either.</p>
<p>You’d think in this age of Google that anybody’s date of death would be instantly available, but it’ll take someone handier than I with a computer to find it.</p>
<p>But it’s pretty clear that he’s gone, and I guess somebody said Kaddish for him.  I haven’t heard any footsteps.</p>
<p><strong>Originally published in <a href="http://www.mysteryscenemag.com">Mystery Scene Magazine</a>.</strong></p>
<p><em>Lawrence Block is a Grand Master of the Mystery Writers of America, has won multiple Edgar and Shamus awards and countless international prizes. The author of more than 50 books, he lives in New York City. Learn more at <a href="http://www.lawrenceblock.com">www.lawrenceblock.com</a>.</em></p>
<p><em>Mulholland Books will publish A DROP OF THE HARD STUFF in May 2011</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.mulhollandbooks.com/books/the-murders-in-memory-lane-remembering-henry-kane/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.mulhollandbooks.com/books/the-murders-in-memory-lane-remembering-henry-kane/" data-text="The Murders in Memory Lane: Remembering Henry Kane"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.mulhollandbooks.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.mulhollandbooks.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.mulhollandbooks.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.mulhollandbooks.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.mulhollandbooks.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/librarians-educators/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.mulhollandbooks.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.mulhollandbooks.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.mulhollandbooks.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.mulhollandbooks.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.mulhollandbooks.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2020 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.mulhollandbooks.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.mulhollandbooks.com/_static/??-eJyNzcEKwjAQBNAfsl0j2OJB/BSxyVI3Jrux2aX4982h9woDc3nDwFo6L6zICtm6kmwmrhBRy8t/4EnsYTJKAcpbVHivPhP3sZ6gzRtJFrCNWr6Gyw+MwMuCx2qlMKMeuyKVlP75zci2q0e+u+s4jM6dL7e4AToXVbs='></script>
<script src='https://www.mulhollandbooks.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.mulhollandbooks.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.mulhollandbooks.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.mulhollandbooks.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.mulhollandbooks.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/www.mulhollandbooks.com\/wp-admin\/admin-ajax.php","nonce":"289071ec82","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.mulhollandbooks.com\/wp-admin\/admin-ajax.php","nonce":"a6c3124729","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=ce83b5e79e"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=45bd612b92"};
var icons = {"contributor":"https:\/\/www.mulhollandbooks.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.mulhollandbooks.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/www.mulhollandbooks.com\/wp-admin\/admin-ajax.php","nonce":"3bff1d6c22","isbns":["The Murders in Memory Lane: Remembering Henry Kane"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://www.mulhollandbooks.com/_static/??-eJytkNFOxCAQRX9IYNm2C30wPvsZlJku1AFqAc3+vXSjiQ82xsTHmTn33skV7yvz0VIFzGLJAnwuAlJgGxq48eAjX/KD+IkyUh4Cy2vF7SaqF6aWZFNYCQt+p22KBWMRxWFoGmesw1JQ5GKKt7tHU4UUudbjRc2KTzUC4VGgS2+4Pd8t/5bytWLZtwePww6c2JTSC7tuqa7Ckt+JqXqC3ZowZuamKzNErHVqfMx81sb2c6c1WKUH1Y04Xv4xLlRyichEuKOZn7WVICX0ShvQ/Wk4D/MvXbYRw4TweX8Kj3LQp25sarV8ABv1yKY='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.mulhollandbooks.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'155679224',post:'500028',tz:'-5',srv:'www.mulhollandbooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '500028' ]);
</script>
	</body>
</html>

